DRBD in OpenSUSE 11.1 kaputt (Bug 450883)

In OpenSUSE 11.1 ist leider das DRBD-Paket defekt, so daß DRBD nicht nutzbar ist. Genaueres dazu im Bugzilla-Eintrag 450883. OpenSUSE-Entwickler Lars Marowsky-Bree hatte einst korrigierte DRBD-Pakete veröffentlicht, leider haben diese auch nach vielen Monaten noch nicht den Weg in die OpenSUSE-Updates gefunden.

Hier sind die RPM-Pakete zum allgemeinen Download: drbd-8.2.7-17.1.i586.rpm und drbd-8.2.7-17.1.x86_64.rpm

These are fixed RPM-packages for the broken DRBD-stuff in OpenSUSE 11.1. The packages have been made by Lars Marowsky-Bree from Novell/SUSE. You’ll find all details about that at Novell’s Bugzilla 450883.

Dieser Beitrag wurde unter Blog, Howtos, Security abgelegt und mit , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

2 Antworten zu DRBD in OpenSUSE 11.1 kaputt (Bug 450883)

  1. phei sagt:

    UPDATE: SuSE hat dieser Tage nun endlich das Update für DRBD released.

  2. JrK sagt:

    Hallo,

    vielen Dank fuer die auch unter OpenSuSe 11.0 lauffaehige version; es grenzt schon an Unverschaemtheit, dass vom Updateserver immer noch eine bugy version angeboten wird..

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.